Linux

Kompilieren von Plasmods

Veröffentlicht

Unter Intrepid musste ich zum Kompilieren von Plasmoids folgende Pakete zusätzlich installieren:

sudo apt-get install kdelibs5-dev libplasma-dev

Das Kompilieren selbst erfolgt dann so:

cmake -DCMAKE_INSTALL_PREFIX=/usr/lib/kde4/ ./
make
sudo make install

Schreibe einen Kommentar